APPLIES TO

  • DATASTOR Shield™ Professional Desktop Protection

  • DATASTOR Shield™ Professional Single Server

  • DATASTOR Shield™ Scalable Protection Server

  • DATASTOR Shield™ Enterprise Protection Server

  • Build 8.0.608.1


SYMPTOMS

You receive a message similar to this:




when you try to restore files larger than 4 GB using the “Save As” method. This could be from the Search Results screen or, in the case of Scalable Business Server, Enterprise Server, or Enterprise Protection Server, the Explore screen.



CAUSE

The software uses Internet Explorer (IE) for restoring files when using the “Save As” method. IE versions prior to version 8 have a maximum file size limit of 4 GB.


RESOLUTION

To work around the 4 GB file size limit you can do any of the following: Upgrade Internet Explorer to version 8 and then use the Save As method. Restore the file using the Explore, Drag-n-Drop method. Restore the Point-in-time using the Restore button.