APPLIES TO

     
  • DATASTOR Shield™ Scalable Protection Server

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  • DATASTOR Shield™ Enterprise Protection Server

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  • DATASTOR Shield™ Professional

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    Build 8.0.608.1

SYMPTOMS

This article describes an issue encountered when a server with User Account Control (UAC) enabled attempts to run a plan. The plan ends with warning "The system cannot find the path specified".

CAUSE

Security policies for User Account Controls may have been changed from default settings. One or more of the UAC security settings prevents the plan from running.

RESOLUTION

The fact that the software behaves correctly when UAC is disabled indicates that one of the UAC settings when UAC is enabled is causing an issue. 

You can generate an error 'The system cannot find the path specified' by changing the default UAC settings:

See image of modified UAC settings:

To determine which setting is causing the issue on your server:

1. Enable UAC and reboot. https://msdn.microsoft.com/en-us/library/cc232765.aspx.

2. Log in as an account that is a member of the local administrators group.

3. Set UAC settings to default settings in the local security policy: https://technet.microsoft.com/en-us/library/dd835564(WS.10).aspx#BKMK_AdminPromptBehavior. Reboot.

4. Run the software and test for functionality. 

5. Change the UAC security policy settings one or two at a time, then reboot. When the software ends with an error, change the most recent setting back to the default. You may need to modify a domain wide group policy to prevent the UAC setting from propagating to member servers running the DATASTOR SPS software.